Începeți (Old 3DS)


Pentru suport în engleză, cereți ajutor la Nintendo Homebrew pe Discord.
Dacă apreciați acest ghid, eu accept donații prin Paypal sau Bitcoin.


Alegeți pagina corespunzătore versiunii dumneavoastră din tabelul de mai jos. Țineți cont cum câmpurile “de la” și “până la” sunt inclusiv. Asta înseamnă că, de exemplu, rândul “de la 9.0.0 până la 9.2.0” cuprinde 9.0.0, 9.1.0, și 9.2.0.

În plus, țineţi cont că ultimele două coloane ale tabelului se referă la ultimul număr al versiunii (care corespunde versiunii browserului instalat pe dispozitiv). Dacă versiunea este -0 atunci nu aveți un browser, în timp ce orice alt număr mai mare decât -0 arată că aveți browser instalat.

În cazul versiunii “5.0.0-0U” de exemplu, urmăriți coloana “Fără Browser” și rândul 5.0.0 până la 5.1.0 din cauza că sistemul este pe o versiune din acel interval și nu are browserul instalat.

If you are unable to follow the instructions corresponding to your specific version due to missing prerequisites, then you should see the “All Versions” row for methods that work regardless of system version.

For all versions you can also Cart Update (or use a standard system update) to get to a higher version in the same column to follow its instructions.

Versiunea dispozitvului poate fi găsit în colțul din dreapta jos al ecranului superior din System Settings.

Dacă ați făcut actualizare cu un card de joc care conține versiunea 9.9.0 sau superior (însemnând că aveți versiunea 9.9.0 sau superior, dar browserul este pe -25 sau inferior, cum ar fi 10.2.0-24), browserul dumneavoastră a fost îndepărtat și va trebui să urmați coloana “Fără Browser”.

De la Până la Fără Browser Cu Browser
1.0.0 2.0.0 Use an "All Versions" Method
2.1.0 2.1.0 Use an "All Versions" Method Instalând boot9strap (2xrsa)
2.2.0 3.1.0 Use an "All Versions" Method
4.0.0 4.5.0 Instalând boot9strap (MSET) Instalând boot9strap (Browser)
5.0.0 5.1.0 Use an "All Versions" Method Instalând boot9strap (Browser)
6.0.0 6.3.0 Instalând boot9strap (MSET) Instalând boot9strap (Browser)
7.0.0 8.1.0 Use an "All Versions" Method Instalând boot9strap (Browser)
9.0.0 11.3.0 Homebrew Launcher (Soundhax)
11.4.0 11.5.0 Use an "All Versions" Method
11.6.0 11.6.0 Instalând boot9strap (DSiWare)
TOATE VERSIUNILE

ntrboot
(Necesită un flashcart compatibil)

sau

Instalând boot9strap (Hardmod)
(Necesită sudură)