Cominciamo! (Old 3DS)


Se hai bisogno di aiuto, chiedi pure su Nintendo Homebrew su Discord (in inglese).
Se hai apprezzato questa guida, accetto donazioni attraverso PayPal o Bitcoin.


Lettura necessaria

Per proseguire, clicca sul collegamento corrispondente alla tua versione di sistema dalla tabella sottostante. I campi “da” e “a” sono inclusivi. Questo vuol dire che, per esempio, la riga “da 9.0.0 a 9.2.0” include 9.0.0, 9.1.0 e 9.2.0.

Inoltre, ricorda che le ultime due colonne della tabella si riferiscono all’ultimo numero della tua versione (che corrisponde alla versione del browser installata nel sistema). Se la versione termina con -0 allora non hai un browser, mentre qualsiasi altro numero superiore a -0 indica che è installato un browser.

Ad esempio, se dovessi avere la versione del software “5.0.0-0U”, seguirai la colonna “Senza Browser” e la riga “da 5.0.0 a 5.1.0.” perché la versione del software di sistema è inclusa in tale intervallo e non è presente un browser installato.

Se non sei in grado di seguire le instruzioni per la tua versione del software data la mancanza di alcuni prerequisiti, dovresti seguire un metodo nella colona “Tutte le Versioni” in quanto funzionerebbe a prescindere dalla versione di sistema.

Puoi effettuare in qualunque caso un aggiornamento con scheda di gioco (o un normale aggiornamento del sistema) ad una versione successiva della stessa colonna per poter seguirne le istruzioni.

Puoi vedere quale versione del software possiedi selezionando le Impostazioni della console e guardando in basso a destra sullo schermo superiore.

Se hai aggiornato utilizzando una scheda di gioco contenente la versione del software 9.9.0 o maggiore (e quindi hai una versione di sistema uguale o maggiore a 9.9.0, ma un browser ad una versione minore o uguale a -25, come ad esempio 10.2.0-24), il tuo browser è stato rimosso e dovrai utilizzare la colonna “Senza Browser”.

Tabella delle versioni

Da A Senza Browser Con Browser
1.0.0 2.0.0 Usa un metodo per "tutte le versioni"
2.1.0 2.1.0 Usa un metodo per "tutte le versioni" Installazione di boot9strap (2xrsa)
2.2.0 3.1.0 Usa un metodo per "tutte le versioni"
4.0.0 4.5.0 Installazione di boot9strap (MSET) Installazione di boot9strap (Browser)
5.0.0 5.1.0 Usa un metodo per "tutte le versioni" Installazione di boot9strap (Browser)
6.0.0 6.3.0 Installazione di boot9strap (MSET) Installazione di boot9strap (Browser)
7.0.0 8.1.0 Usa un metodo per "tutte le versioni" Installazione di boot9strap (Browser)
9.0.0 11.3.0 Homebrew Launcher (Soundhax)
11.4.0 11.5.0 Usa un metodo per "tutte le versioni"
11.6.0 11.6.0 Installazione di boot9strap (DSiWare)
TUTTE LE VERSIONI

ntrboot
(Richiede una flashcart compatibile)

or

Installazione di boot9strap (Hardmod)
(Richiede fare saldature)