Get Started (Old 3DS)

Select the appropriate page for your version from the chart below.

The last two columns of the chart refer to the last number of your version (which corresponds to the browser version installed to the system). If the version is -0 then you do not have a browser, while any number above -0 indicates a browser is installed.

The “from” and “to” fields are inclusive. This means that, for example, the “from 9.0.0 to 9.2.0” row includes 9.0.0, 9.1.0, and 9.2.0.

In the case of “5.0.0-0U” for example, you would follow the “No Browser” column and 5.0.0 to 5.1.0 row because the system is on the a system version in that range and has no browser installed.

For all versions you can also Cart Update to a higher version in the same column to follow its instructions.

For all versions you can also use the System Settings to update to the latest version and follow its instructions.

If you updated with a game cart containing the version 9.9.0 or above (meaning that you have a version on 9.9.0 or above, but your browser is on -25 or lower, such as 10.2.0-24), your browser was removed and you will need to use the “No Browser” column.

The device version can be found at the bottom right of the top screen of the System Settings.

From To No Browser Browser
1.0.0 1.1.0 Cart Update
2.1.0 2.1.0 Cart Update Installing arm9loaderhax
2.2.0 3.1.0 Cart Update
4.0.0 4.5.0 Decrypt9 (MSET) Decrypt9 (Browser)
5.0.0 5.1.0 Cart Update Decrypt9 (Browser)
6.0.0 6.3.0 Decrypt9 (MSET) Decrypt9 (Browser)
7.0.0 8.1.0 Cart Update Decrypt9 (Browser)
9.0.0 11.2.0 Homebrew Launcher (SoundHax)
For support in English, ask for help at either #3dshacks on Rizon IRC or 3DS Hacking on Discord.
If you appreciate this guide, I accept Donations through both Bitcoin and PayPal.
If you would like to support me by using my Amazon referral links, you can find those here.
United States - Canada - United Kingdom -  Germany -  Spain -  France