Comencemos (Old 3DS)


Para soporte en inglés, pide ayuda en el Discord de Nintendo Homebrew.
Si aprecias esta guía, acepto donaciones a través de PayPal o Bitcoin.


Selecciona la casilla apropiada para su versión en la tabla de más abajo. Ten en cuenta que las columnas “desde” y “hasta” son inclusivas. Esto quiere decir que por ejemplo la fila “desde 9.0.0 hasta 9.2.0” incluye la 9.0.0, 9.1.0 y 9.2.0.

Adicionalmente, ten en cuenta que las dos últimas columnas de la tabla se refieren al último número de tu versión (que corresponde con la versión del navegador instalada en el sistema). Si la versión es -0 entonces no tienes navegador, mientras que cualquier número por encima de -0 indica que tienes el navegador instalado.

En el caso de “5.0.0-0U” por ejemplo, escogerías la columna de “Sin Navegador” y la fila de 5.0.0 hasta 5.1.0 porque tu sistema está en una versión comprendida entre ese rango y no tienes navegador instalado.

Si no puedes seguir las instrucciones correspondientes a tu versión específica debido a falta de requisitos, deberías ver la fila de “Todas las versiones” para los métodos que funcionan independiente de la versión de la consola.

Para todas las versiones, también puedes actualizar mediante cartucho (o utiliza una actualización de sistema estándar) a una versión superior de la misma columna para seguir esas instrucciones.

La versión de tu consola puede verse en la esquina inferior derecha de la pantalla superior en la Configuración de la consola.

Si actualizaste con un cartucho que contiene la versión 9.9.0 o superior (Por tanto tu versión es la 9.9.0 o mayor pero tu navegador está en la versión -25 o menor, como 10.2.0-24), tu navegador fue eliminado y tendrás que usar la columna “Sin Navegador”.

Desde Hasta Sin Navegador Con Navegador
1.0.0 2.0.0 Utiliza un método para "Todas las versiones"
2.1.0 2.1.0 Utiliza un método para "Todas las versiones" Instalar boot9strap (2xrsa)
2.2.0 3.1.0 Utiliza un método para "Todas las versiones"
4.0.0 4.5.0 Instalar boot9strap (MSET) Instalar boot9strap (Navegador)
5.0.0 5.1.0 Utiliza un método para "Todas las versiones" Instalar boot9strap (Navegador)
6.0.0 6.3.0 Instalar boot9strap (MSET) Instalar boot9strap (Navegador)
7.0.0 8.1.0 Utiliza un método para "Todas las versiones" Instalar boot9strap (Navegador)
9.0.0 11.3.0 Homebrew Launcher (Soundhax)
11.4.0 11.5.0 Utiliza un método para "Todas las versiones"
11.6.0 11.6.0 Instalar boot9strap (DSiWare)
TODAS LAS VERSIONES

ntrboot
(Requiere una flashcart compatible)

or

Instalar boot9strap (Hardmod)
(Requiere soldar)