Get Started (Old 3DS)


For support in English, ask for help at Nintendo Homebrew on Discord.
If you appreciate this guide, I accept Donations through PayPal or Bitcoin.


Required Reading

Select the appropriate page for your version from the chart below. Note that the “from” and “to” fields are inclusive. This means that, for example, the “from 9.0.0 to 9.2.0” row includes 9.0.0, 9.1.0, and 9.2.0.

Additionally, note that the last two columns of the chart refer to the last number of your version (which corresponds to the browser version installed to the system). If the version is -0 then you do not have a browser, while any number above -0 indicates a browser is installed.

In the case of “5.0.0-0U” for example, you would follow the “No Browser” column and 5.0.0 to 5.1.0 row because the system is on the a system version in that range and has no browser installed.

If you are unable to follow the instructions corresponding to your specific version due to missing prerequisites, then you should see the “All Versions” row for methods that work regardless of system version.

For all versions you can also Cart Update (or use a standard system update) to get to a higher version in the same column to follow its instructions.

Your device version can be found at the bottom right of the top screen of the System Settings.

If you updated with a game cart containing the version 9.9.0 or above (meaning that you have a version on 9.9.0 or above, but your browser is on -25 or lower, such as 10.2.0-24), your browser was removed and you will need to use the “No Browser” column.

Version Table

From To No Browser Browser
1.0.0 2.0.0 Use an "All Versions" Method
2.1.0 2.1.0 Use an "All Versions" Method Installing boot9strap (2xrsa)
2.2.0 3.1.0 Use an "All Versions" Method
4.0.0 4.5.0 Installing boot9strap (MSET) Installing boot9strap (Browser)
5.0.0 5.1.0 Use an "All Versions" Method Installing boot9strap (Browser)
6.0.0 6.3.0 Installing boot9strap (MSET) Installing boot9strap (Browser)
7.0.0 8.1.0 Use an "All Versions" Method Installing boot9strap (Browser)
9.0.0 11.3.0 Homebrew Launcher (Soundhax)
11.4.0 11.5.0 Use an "All Versions" Method
11.6.0 11.6.0 Installing boot9strap (DSiWare)
ALL VERSIONS

ntrboot
(Requires a Compatible Flashcart)

or

Installing boot9strap (Hardmod)
(Requires Soldering)